<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
					<link rel="pingback" href="https://jamesfetzer.org/xmlrpc.php">
		
<title>Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger - James Fetzer</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger - James Fetzer" />
<meta property="og:description" content="Jefferson Morley Last October Yossi Cohen, head of Israel’s Mossad, spoke openly about assassinating Iranian general Qassem Soleimani, the head of the elite Quds Force in Iran’s Islamic Revolutionary Guard Corps. “He knows very well that his assassination is not impossible,” Cohen said in an interview. Soleimani had boasted that the Israel’s tried to assassinate him in 2006 and failed. “With all due respect to his bluster,” Cohen said, “he hasn’t necessarily committed the mistake yet that would place him on the prestigious list of Mossad’s assassination targets.” “Is Israel Targeting Iran’s&hellip;" />
<meta property="og:url" content="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/" />
<meta property="og:site_name" content="James Fetzer" />
<meta property="article:tag" content="assassination" />
<meta property="article:tag" content="Bibi Netanyahu" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Jefferson Morley" />
<meta property="article:tag" content="Mossad" />
<meta property="article:tag" content="Soleimani" />
<meta property="article:section" content="blog" />
<meta property="article:published_time" content="2020-01-04T21:34:44-06:00" />
<meta property="og:image" content="https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image.jpg" />
<meta property="og:image:secure_url" content="https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image.jpg" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jefferson Morley Last October Yossi Cohen, head of Israel’s Mossad, spoke openly about assassinating Iranian general Qassem Soleimani, the head of the elite Quds Force in Iran’s Islamic Revolutionary Guard Corps. “He knows very well that his assassination is not impossible,” Cohen said in an interview. Soleimani had boasted that the Israel’s tried to assassinate him in 2006 and failed. “With all due respect to his bluster,” Cohen said, “he hasn’t necessarily committed the mistake yet that would place him on the prestigious list of Mossad’s assassination targets.” “Is Israel Targeting Iran’s&hellip;" />
<meta name="twitter:title" content="Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger - James Fetzer" />
<meta name="twitter:image" content="https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/jamesfetzer.org\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/jamesfetzer.org\/2020\/01\/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger\/","name":"Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="James Fetzer &raquo; Feed" href="https://jamesfetzer.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="James Fetzer &raquo; Comments Feed" href="https://jamesfetzer.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="James Fetzer &raquo; Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger Comments Feed" href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jamesfetzer.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='email-subscribers-css'  href='https://jamesfetzer.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jamesfetzer.org/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://jamesfetzer.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://jamesfetzer.org/wp-content/themes/fetzer/vendors/font-awesome/css/all.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='start-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500%2C600%2C700%7CRoboto%3A100%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='https://jamesfetzer.org/wp-content/themes/fetzer/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='https://jamesfetzer.org/wp-content/themes/fetzer/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fetzer-style-css'  href='https://jamesfetzer.org/wp-content/themes/fetzer/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://jamesfetzer.org/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://jamesfetzer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://jamesfetzer.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jamesfetzer.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jamesfetzer.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://jamesfetzer.org/?p=13073' />
<link rel="alternate" type="application/json+oembed" href="https://jamesfetzer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jamesfetzer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-UThnVWswZzd1YkhpZjQ2VE11Y3RLM2dWSHBBazExUWRsc3ZPMCt5b0VFZm1FSXR5R0hHdU5ONU45ZVFHT0Z5NDJnYmQyaWhmSE00QmtqbElEY2F6UExhM1ZGNUZZL3duNDVOYkVnaEFQS0RLZWxYTTBqb1VVK3dIcGszZGlOeEV8TTBtTXpuR2diWkdhckJMWTZvZkZEN0kyK2ZhVGZOdllENWx2RXV1bnZnVT0=" content="JztCubs1gVnpgSn0Nfkx"/><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
                                -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            </head>

<body data-rsssl=1 class="post-template-default single single-post postid-13073 single-format-standard group-blog global-layout-right-sidebar header-ads-disabled">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a></div>
															<div><a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/">Gen. Soleimani World’s Most Accomplished Military Figure in Counter-Terrorism: Analyst</a></div>
															<div><a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/">Phil Giralidi, The Soleimani Assassination: The Long-Awaited Beginning of The End of America’s Imperial Ambitions</a></div>
															<div><a href="https://jamesfetzer.org/2020/01/robert-steele-alex-jones-threw-the-sandy-hook-false-flag-lawsuit-was-he-bribed-or-blackmailed/">Robert Steele, Alex Jones “Threw” The Sandy Hook False Flag Lawsuit — Was He Bribed or Blackmailed?</a></div>
															<div><a href="https://jamesfetzer.org/2020/01/kevin-barrett-jim-fetzer-usmc-hon-discharge-is-a-real-marine-officer-not-a-crisis-actor/">Kevin Barrett, Jim Fetzer USMC (Hon. Discharge) Is a Real Marine Officer NOT a Crisis Actor</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
					<div id="time-display">
						<span>06 Jan, 2020</span>
					</div><!-- #time-display -->
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-main-menu" class="menu"><li id="menu-item-6390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a href="https://jamesfetzer.org/">Home</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6391"><a href="#" target="_blank" rel="nofollow">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-7716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7716"><a href="https://jamesfetzer.org/9-11/">9/11</a></li>
	<li id="menu-item-7717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7717"><a href="https://jamesfetzer.org/sandy-hook/">Sandy Hook</a></li>
	<li id="menu-item-7718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718"><a href="https://jamesfetzer.org/boston-bombing/">Boston Bombing</a></li>
	<li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7719"><a href="https://jamesfetzer.org/las-vegas-shooting/">Las Vegas</a></li>
	<li id="menu-item-7720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7720"><a href="https://jamesfetzer.org/orlando-shooting/">Orlando Pulse Night Club Shooting</a></li>
	<li id="menu-item-7721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7721"><a href="https://jamesfetzer.org/parkland-school-shooting/">Parkland School Shooting</a></li>
	<li id="menu-item-7722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7722"><a href="https://jamesfetzer.org/john-f-kennedy/">John F. Kennedy</a></li>
	<li id="menu-item-7715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7715"><a href="https://jamesfetzer.org/blog/">blog</a></li>
</ul>
</li>
<li id="menu-item-8095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8095"><a href="http://moonrockbooks.com" target="_blank" rel="nofollow">Books</a></li>
<li id="menu-item-8398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"><a href="https://153news.net/search_result.php?query=fetzer" target="_blank" rel="nofollow">Videos-1</a></li>
<li id="menu-item-8843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8843"><a href="https://153news.net/view_channel.php?user=Gary%20King" target="_blank" rel="nofollow">Videos-2</a></li>
<li id="menu-item-8844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8844"><a href="https://falseflagnews.net/" target="_blank" rel="nofollow">FalseFlagNews.net</a></li>
<li id="menu-item-10088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10088"><a href="https://jamesfetzer.org/james-fetzer-on-revolution-radio-studio-a/">The Raw Deal W/F/Sun</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			
						
							<div id="site-identity">
																		<p class="site-title"><a href="https://jamesfetzer.org/" rel="home">James Fetzer</a></p>
											
											<p class="site-description"><span class="description-text">EXPOSING FALSEHOODS AND REVEALING TRUTHS</span></p>
									</div><!-- #site-identity -->
			
		</div><!-- .site-branding -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="wrap-menu-content">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6390"><a href="https://jamesfetzer.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6391"><a href="#" target="_blank" rel="nofollow">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7716"><a href="https://jamesfetzer.org/9-11/">9/11</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7717"><a href="https://jamesfetzer.org/sandy-hook/">Sandy Hook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7718"><a href="https://jamesfetzer.org/boston-bombing/">Boston Bombing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7719"><a href="https://jamesfetzer.org/las-vegas-shooting/">Las Vegas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7720"><a href="https://jamesfetzer.org/orlando-shooting/">Orlando Pulse Night Club Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7721"><a href="https://jamesfetzer.org/parkland-school-shooting/">Parkland School Shooting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7722"><a href="https://jamesfetzer.org/john-f-kennedy/">John F. Kennedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7715"><a href="https://jamesfetzer.org/blog/">blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8095"><a href="http://moonrockbooks.com" target="_blank" rel="nofollow">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"><a href="https://153news.net/search_result.php?query=fetzer" target="_blank" rel="nofollow">Videos-1</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8843"><a href="https://153news.net/view_channel.php?user=Gary%20King" target="_blank" rel="nofollow">Videos-2</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8844"><a href="https://falseflagnews.net/" target="_blank" rel="nofollow">FalseFlagNews.net</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10088"><a href="https://jamesfetzer.org/james-fetzer-on-revolution-radio-studio-a/">The Raw Deal W/F/Sun</a></li>
</ul></div>					</div><!-- .wrap-menu-content -->
				</nav><!-- #site-navigation -->

									<div class="header-search-box">
						<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
						<div class="search-box-wrap">
							<div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings'  data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vamFtZXNmZXR6ZXIub3JnLyIsDQogICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMSwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL2phbWVzZmV0emVyLm9yZy93cC1jb250ZW50L3BsdWdpbnMvYWpheC1zZWFyY2gtbGl0ZS9pbWcvZGVmYXVsdC5qcGciLA0KICAgICJoaWdobGlnaHQiOiAwLA0KICAgICJoaWdobGlnaHR3aG9sZXdvcmRzIjogMSwNCiAgICAic2Nyb2xsVG9SZXN1bHRzIjogMCwNCiAgICAicmVzdWx0YXJlYWNsaWNrYWJsZSI6IDEsDQogICAgImF1dG9jb21wbGV0ZSI6IHsNCiAgICAgICAgImVuYWJsZWQiIDogMSwNCiAgICAgICAgImxhbmciIDogImVuIg0KICAgIH0sDQogICAgInRyaWdnZXJvbnR5cGUiOiAxLA0KICAgICJ0cmlnZ2VyX29uX2NsaWNrIjogMCwNCiAgICAidHJpZ2dlcl9vbl9mYWNldF9jaGFuZ2UiOiAxLA0KICAgICJzZXR0aW5nc2ltYWdlcG9zIjogInJpZ2h0IiwNCiAgICAiaHJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAidnJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAiaHJlc3VsdGhpZGVkZXNjIjogIjEiLA0KICAgICJwcmVzY29udGFpbmVyaGVpZ2h0IjogIjQwMHB4IiwNCiAgICAicHNob3dzdWJ0aXRsZSI6ICIwIiwNCiAgICAicHNob3dkZXNjIjogIjEiLA0KICAgICJjbG9zZU9uRG9jQ2xpY2siOiAxLA0KICAgICJpaWZOb0ltYWdlIjogImRlc2NyaXB0aW9uIiwNCiAgICAiaWlSb3dzIjogMiwNCiAgICAiaWl0ZW1zV2lkdGgiOiAyMDAsDQogICAgImlpdGVtc0hlaWdodCI6IDIwMCwNCiAgICAiaWlzaG93T3ZlcmxheSI6IDEsDQogICAgImlpYmx1ck92ZXJsYXkiOiAxLA0KICAgICJpaWhpZGVDb250ZW50IjogMSwNCiAgICAiaWlhbmltYXRpb24iOiAiMSIsDQogICAgImFuYWx5dGljcyI6IDAsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
						</div>
					</div> <!-- .header-search-box -->
							</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://jamesfetzer.org/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://jamesfetzer.org/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://jamesfetzer.org/2020/01/" itemprop="item"><span itemprop="name">January</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</span></span><meta itemprop="position" content="4" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-13073" class="post-13073 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-assassination tag-bibi-netanyahu tag-donald-trump tag-jefferson-morley tag-mossad tag-soleimani">
	<img width="526" height="352" src="https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image.jpg" class="start-magazine-post-thumb aligncenter wp-post-image" alt="" srcset="https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image.jpg 526w, https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image-300x201.jpg 300w, https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image-400x268.jpg 400w" sizes="(max-width: 526px) 100vw, 526px" />	<div class="article-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-04T21:34:44-06:00">January 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://jamesfetzer.org/author/reginald/">James Fetzer</a></span></span><span class="cat-links"><a href="https://jamesfetzer.org/blog/" rel="category tag">blog</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<h2><a href="https://www.counterpunch.org/2020/01/03/after-mossad-targeted-soleimani-trump-pulled-the-trigger/" target="_blank" rel="nofollow">Jefferson Morley</a></h2>
<div class="post_content">
<p>Last October Yossi Cohen, head of Israel’s Mossad, spoke openly about assassinating Iranian general Qassem Soleimani, the head of the elite Quds Force in Iran’s Islamic Revolutionary Guard Corps.</p>
<p>“He knows very well that his assassination is not impossible,” Cohen said in an <a href="https://www.timesofisrael.com/mossad-chief-says-irans-soleimani-knows-his-assassination-is-not-impossible/" target="_blank" rel="nofollow">interview. </a>Soleimani had boasted that the Israel’s tried to assassinate him in 2006 and failed.</p>
<p>“With all due respect to his bluster,” Cohen said, “he hasn’t necessarily committed the mistake yet that would place him on the prestigious list of Mossad’s assassination targets.”</p>
<p><a href="https://deepstateblog.org/2019/10/24/is-israel-targeting-irans-top-general-for-assassination/" target="_blank" rel="nofollow">“Is Israel Targeting Iran’s Top General for Assassination?”</a> I asked on October 24. On Thursday, Soleimani was killed in an air strike ordered by President Trump.</p>
<p>Soleimani’s convoy was struck by U.S. missiles as he left a meeting at Baghdad’s airport amid anti-Iranian and anti-American demonstrations in Iraq. Supporters of an Iranian-backed militia had agreed to <a>withdraw </a>from the U.S. diplomatic compound in return for a promise that the government would allow a parliamentary vote on expelling 5,000 U.S. troops from the country.</p>
<p>The Pentagon confirmed the military operation, which came “at the direction of the president” and was “aimed at deterring future Iranian attack plans.” The Pentagon claimed in a <a href="https://justsecurity.us7.list-manage.com/track/click?u=96b766fb1c8a55bbe9b0cdc21&amp;id=d933102544&amp;e=b832af1e03" target="_blank" rel="noreferrer noopener nofollow">statement</a> that Gen. Soleimani was “actively developing plans to attack American diplomats and service members in Iraq and throughout the region.”</p>
<p>Israeli Prime Minister Bibi Netanyahu, under indictment for criminal charges, was the first and only national leader to support Trump’s action, while claiming that that Trump acted entirely on his own.</p>
<p>“Just as Israel has the right to self-defense, the United States has exactly the same right,” Netanyahu <a href="https://www.haaretz.com/israel-news/.premium-israel-braces-for-iranian-response-after-u-s-kills-soleimani-1.8350894?utm_source=smartfocus&amp;utm_medium=email&amp;utm_campaign=daily-brief&amp;utm_content=https://www.haaretz.com/israel-news/.premium-israel-braces-for-iranian-response-after-u-s-kills-soleimani-1.8350894" target="_blank" rel="nofollow">told reporters </a>in Greece. “Qassem Soleimani is responsible for the deaths of American citizens and other innocents, and he was planning more attacks.”</p>
<p>Iranian President Hassan Rouhani vowed retaliation for the general’s death,  <a href="https://twitter.com/HassanRouhani/status/1213009152093696005" target="_blank" rel="nofollow">tweeting </a>that “Iran will take revenge for this heinous crime.”</p>
<p><strong>Capable Foe</strong></p>
<p>Soleimani was the most capable foe of the United States and Israel in the region. As chief of the <a href="https://deepstateblog.org/deep-states-guide-to-the-worlds-largest-intelligence-agencies/ministry-of-intelligence-and-security-mois-irgc-iran/" target="_blank" rel="nofollow">Al-Quds force, </a>Soleimani was a master of Iran’s asymmetric warfare strategy, using proxy forces to bleed Iran’s enemies, while preserving the government’s ability to plausibly deny involvement.</p>
<p>After the U.S. invasions of Iraq, he funded and trained anti-American militias that launched low-level attacks on U.S. occupation forces, killing upward of 600 U.S. servicemen and generating pressure for U.S. withdrawal.</p>
<p>In recent years, Soleimani led two successful Iranian military operations: the campaign to drive ISIS out of western Iraq in 2015 and the campaign to crush the jihadist forces opposed to Syria’s Bashar al-Assad. The United States and Israel denounced Iran’s role in both operations but could not prevent Iran from claiming victory.</p>
<p>Soleimani had assumed a leading role in Iraqi politics in the past year. The anti-ISIS campaign relied on Iraqi militias, which the Iranians supported with money, weapons, and training. After ISIS was defeated, these militia maintained a prominent role in Iraq that many resented, leading to demonstrations and rioting. Soleimani was seeking to stabilize the government and channel the protests against the United States when he was killed.</p>
<p>In the same period, Israel pursued its program of targeted assassination. In the past decade Mossad <a href="https://www.politico.com/magazine/story/2018/03/05/israel-assassination-iranian-scientists-217223" target="_blank" rel="nofollow">assassinated</a> at least five Iranian nuclear scientists, according to Israeli journalist Ronen Bergman, in an effort to thwart Iran’s nuclear program. Yossi Melman, another Israeli journalist, says that Mossad has assassinated <a href="https://www.eutimes.net/2019/12/mossad-how-one-of-the-worlds-most-mysterious-secret-services-won-its-reputation/" target="_blank" rel="nofollow">60-70 enemies </a>outside of its borders since its founding in 1947, though none as prominent as Soleimani.</p>
<p>Israel also began striking at the Iranian-backed militias in Iraq last year. The United States did the same on December 29, <a href="https://www.theguardian.com/world/2019/dec/30/us-airstrikes-iran-tehran-militia-iraq" target="_blank" rel="nofollow">killing 19 fighters </a>and prompting anti-American demonstrations as big as the anti-Iranian demonstrations of a month ago.</p>
<p>Now the killing of Soleimani promises more unrest, if not open war. The idea that it will deter Iranian attacks is foolish.</p>
<p>“This doesn’t <em>mean</em> war,” wrote former Defense Department official Andrew Exum, “It will not <em>lead to</em> war, and it doesn’t <em>risk</em> war. None of that. <a href="http://email.mg1.substack.com/c/eJwlUNtuhCAU_Bp50wCyKg88bNr6GwbhuEvLxQDW-PcFm0BOMgwzc0bJDK8QL7GHlNGRIC5GCz49CONICzxSNa7IpGWLAE4aK9B-rNYomU3wlTsN44DeYtoYIXhjSnGuB8kYm3Q_cjKMm8IDJagaLPLQBrwCEby9ll0ajax457ynpn82dC7nPM9OwwY-QfDQqeAKaDTIVCbFFJeBScWi9K0NCVJrcrlem7SXb3K10DrpC4UUY06rbj-HCFvTf-o2ml-IyIiqhQnuCcU96zvSDRzTeX48xwf-wBx_NQy7F-nSsaYs1U-NgqJwIVq4vsvjq_Zxo6WSpUx3eJOvBXyNoEWOB6D83-y9fb52EB7OZCHnkuEGS4WU0JFiVIx0KJr-5pgMLv0BZT-JYw" target="_blank" rel="noreferrer noopener nofollow">It </a><em><a href="http://email.mg1.substack.com/c/eJwlUNtuhCAU_Bp50wCyKg88bNr6GwbhuEvLxQDW-PcFm0BOMgwzc0bJDK8QL7GHlNGRIC5GCz49CONICzxSNa7IpGWLAE4aK9B-rNYomU3wlTsN44DeYtoYIXhjSnGuB8kYm3Q_cjKMm8IDJagaLPLQBrwCEby9ll0ajax457ynpn82dC7nPM9OwwY-QfDQqeAKaDTIVCbFFJeBScWi9K0NCVJrcrlem7SXb3K10DrpC4UUY06rbj-HCFvTf-o2ml-IyIiqhQnuCcU96zvSDRzTeX48xwf-wBx_NQy7F-nSsaYs1U-NgqJwIVq4vsvjq_Zxo6WSpUx3eJOvBXyNoEWOB6D83-y9fb52EB7OZCHnkuEGS4WU0JFiVIx0KJr-5pgMLv0BZT-JYw" target="_blank" rel="noreferrer noopener nofollow">is</a></em><a href="http://email.mg1.substack.com/c/eJwlUNtuhCAU_Bp50wCyKg88bNr6GwbhuEvLxQDW-PcFm0BOMgwzc0bJDK8QL7GHlNGRIC5GCz49CONICzxSNa7IpGWLAE4aK9B-rNYomU3wlTsN44DeYtoYIXhjSnGuB8kYm3Q_cjKMm8IDJagaLPLQBrwCEby9ll0ajax457ynpn82dC7nPM9OwwY-QfDQqeAKaDTIVCbFFJeBScWi9K0NCVJrcrlem7SXb3K10DrpC4UUY06rbj-HCFvTf-o2ml-IyIiqhQnuCcU96zvSDRzTeX48xwf-wBx_NQy7F-nSsaYs1U-NgqJwIVq4vsvjq_Zxo6WSpUx3eJOvBXyNoEWOB6D83-y9fb52EB7OZCHnkuEGS4WU0JFiVIx0KJr-5pgMLv0BZT-JYw" target="_blank" rel="noreferrer noopener nofollow"> war.</a>“​</p>
<p>The Kuwaiti newspaper Al-Jarida reported a year ago that Washington had given Israel the <a href="https://www.haaretz.com/israel-news/u-s-gives-israel-green-light-to-assassinate-iran-s-general-soleimani-1.5630156" target="_blank" rel="nofollow">green light to assassinate Soleimani</a>. Al-Jarida, which in recent years has broken exclusive stories from Israel, quoted a source in Jerusalem as saying that “there is an American-Israeli agreement” that Soleimani is a “threat to the two countries’ interests in the region.” It is generally assumed in the Arab world that the paper is used as an Israeli platform for conveying messages to other countries in the Middle East.</p>
<p>Trump has now fulfilled the wishes of Mossad. After proclaiming his intention to end America’s “<a href="https://twitter.com/realdonaldtrump/status/1181896127471333381" target="_blank" rel="nofollow">stupid endless wars,”</a> the president has effectively declared war on the largest country in the region in solidarity with Israel, the most unpopular country in the Middle East.</p>
<p><em>This article first appeared on Jefferson Morley’s <a href="https://deepstateblog.org/" target="_blank" rel="nofollow">TheDeepStateBlog</a>.</em></p>
</div>
<div class="more-by-author"></div>
<div>
<p class="author_description"><em><strong>Jefferson Morley</strong>, author of <a href="https://jeffersonmorleybooks.com/" target="_blank" rel="nofollow">The Ghost: The Secret Life of CIA Spymaster James Jesus Angleton</a>, is the editor of <a href="http://deepstateblog.org/" target="_blank" rel="nofollow">The Deep State</a> blog. He is a member of the <a href="http://americantruthnow.org/" target="_blank" rel="nofollow">Truth &amp; Reconciliation Committee</a>, founded to reopen the investigations of the assassination of JFK, MLK, RFK, and Malcolm X.</em></p>
</div>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;vertical-align: middle;float:left;width:93px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/UThnVWswZzd1YkhpZjQ2VE11Y3RLM2dWSHBBazExUWRsc3ZPMCt5b0VFZm1FSXR5R0hHdU5ONU45ZVFHT0Z5NDJnYmQyaWhmSE00QmtqbElEY2F6UExhM1ZGNUZZL3duNDVOYkVnaEFQS0RLZWxYTTBqb1VVK3dIcGszZGlOeEV8TTBtTXpuR2diWkdhckJMWTZvZkZEN0kyK2ZhVGZOdllENWx2RXV1bnZnVT0=/OA==/" target="_blank"><img src="https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" alt="error" /></a><span class="bot_no">20</span></div><div class='sf_fb' style='text-align:left;vertical-align: middle;width:125px'><div class="fb-like" data-href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/" data-width="180" data-send="false" data-show-faces="false"  data-action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/" data-url="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/" data-text="Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger" ></a></div><div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div></div></div><div class="post-views post-13073 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">views: </span>
			<span class="post-views-count">471</span>
			</div>					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
			<span class="tags-links"><a href="https://jamesfetzer.org/tag/assassination/" rel="tag">assassination</a>, <a href="https://jamesfetzer.org/tag/bibi-netanyahu/" rel="tag">Bibi Netanyahu</a>, <a href="https://jamesfetzer.org/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://jamesfetzer.org/tag/jefferson-morley/" rel="tag">Jefferson Morley</a>, <a href="https://jamesfetzer.org/tag/mossad/" rel="tag">Mossad</a>, <a href="https://jamesfetzer.org/tag/soleimani/" rel="tag">Soleimani</a></span>		</footer><!-- .entry-footer -->
	</div> <!-- .article-wrapper -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/" rel="prev">Gen. Soleimani World’s Most Accomplished Military Figure in Counter-Terrorism: Analyst</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/">
								<img width="300" height="212" src="https://jamesfetzer.org/wp-content/uploads/Kevin-Barrett-on-Soleimani-featured-image-300x212.jpg" class="aligncenter wp-post-image" alt="" srcset="https://jamesfetzer.org/wp-content/uploads/Kevin-Barrett-on-Soleimani-featured-image-300x212.jpg 300w, https://jamesfetzer.org/wp-content/uploads/Kevin-Barrett-on-Soleimani-featured-image-400x283.jpg 400w, https://jamesfetzer.org/wp-content/uploads/Kevin-Barrett-on-Soleimani-featured-image.jpg 518w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 4, 2020</span>
							<span class="comments-link"><a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/#comments">12</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/">Gen. Soleimani World’s Most Accomplished Military Figure in Counter-Terrorism: Analyst</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/">
								<img width="300" height="156" src="https://jamesfetzer.org/wp-content/uploads/Phil-Giraldi-featured-image-300x156.jpg" class="aligncenter wp-post-image" alt="" srcset="https://jamesfetzer.org/wp-content/uploads/Phil-Giraldi-featured-image-300x156.jpg 300w, https://jamesfetzer.org/wp-content/uploads/Phil-Giraldi-featured-image-400x208.jpg 400w, https://jamesfetzer.org/wp-content/uploads/Phil-Giraldi-featured-image.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 3, 2020</span>
							<span class="comments-link"><a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/#comments">13</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/">Phil Giralidi, The Soleimani Assassination: The Long-Awaited Beginning of The End of America’s Imperial Ambitions</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="https://jamesfetzer.org/2020/01/robert-steele-alex-jones-threw-the-sandy-hook-false-flag-lawsuit-was-he-bribed-or-blackmailed/">
								<img width="300" height="204" src="https://jamesfetzer.org/wp-content/uploads/Alex-Jones-and-InfoWars-featured-image--300x204.jpg" class="aligncenter wp-post-image" alt="" srcset="https://jamesfetzer.org/wp-content/uploads/Alex-Jones-and-InfoWars-featured-image--300x204.jpg 300w, https://jamesfetzer.org/wp-content/uploads/Alex-Jones-and-InfoWars-featured-image--400x272.jpg 400w, https://jamesfetzer.org/wp-content/uploads/Alex-Jones-and-InfoWars-featured-image-.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 1, 2020</span>
							<span class="comments-link"><a href="https://jamesfetzer.org/2020/01/robert-steele-alex-jones-threw-the-sandy-hook-false-flag-lawsuit-was-he-bribed-or-blackmailed/#comments">14</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="https://jamesfetzer.org/2020/01/robert-steele-alex-jones-threw-the-sandy-hook-false-flag-lawsuit-was-he-bribed-or-blackmailed/">Robert Steele, Alex Jones “Threw” The Sandy Hook False Flag Lawsuit — Was He Bribed or Blackmailed?</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			16 thoughts on &ldquo;Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-51009" class="comment byuser comment-author-will even thread-even depth-1 parent">
			<article id="div-comment-51009" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51009">
							<time datetime="2020-01-05T19:27:33-06:00">
								January 5, 2020 at 7:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I continue to state Trump has gone mad and/or has lost all sense of right and wrong.<br />
We illegally invaded Iraq and built military bases at the cost of billions. We treat Iraq like it&#8217;s a candy store and we have unlimited credit. Iraq justifiably asks us to vacate THEIR country after he committed an act against all recognized international law on Iraqi sovereign land and this is Trump&#8217;s response:</p>
<p>Just hours after Iraq voted to expel US troops stationed in Iraq, Trump made it clear that he has no interest in vacating the nation that has been a stalwart US military outpost in the middle east for nearly two decades ever since it was invaded by, well, the US in search of fabricated weapons of mass destruction, and speaking to reporters on Air Force One said &#8220;we’re not leaving&#8221; unless Iraq &#8220;pays us back&#8221; for a US air base built in Iraq.</p>
<p>&#8220;We have a very extraordinarily expensive air base that’s there. It cost billions of dollars to build. Long before my time. We’re not leaving unless they pay us back for it.&#8221; Trump told the AF1 reporter pool.</p>
<p>That, however, wasn&#8217;t enough, and Trump also made it clear that that in addition to billions in reimbursements, unless the US left on a &#8220;very friendly basis&#8221;, the US would hit Iraq with &#8220;very big&#8221; sanctions like &#8220;they’ve never seen before ever.&#8221;</p>
<p>&#8220;If they do ask us to leave, if we don’t do it in a very friendly basis. We will charge them sanctions like they’ve never seen before ever. It’ll make Iranian sanctions look somewhat tame.&#8221;</p>
<p>And just to make it abundantly clear, Trump also added that &#8220;if there’s any hostility, that they do anything we think is inappropriate, we are going to put sanctions on Iraq, very big sanctions on Iraq.&#8221;</p>
<p>I am sorry, but this is not the logic of a rational man&#8230;.it&#8217;s the &#8216;logic&#8217; of a self-appointed king who hubris has taken on monumental proportions.</p>
<p><a href="https://www.zerohedge.com/geopolitical/trump-says-us-will-not-leave-iraq-unless-billions-air-base-are-repaid" rel="nofollow">https://www.zerohedge.com/geopolitical/trump-says-us-will-not-leave-iraq-unless-billions-air-base-are-repaid</a></p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51010" class="comment byuser comment-author-reginald bypostauthor odd alt depth-2 parent">
			<article id="div-comment-51010" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/862ac48461d6004e6f2297f4d180ced9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/862ac48461d6004e6f2297f4d180ced9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">James Fetzer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51010">
							<time datetime="2020-01-05T20:35:37-06:00">
								January 5, 2020 at 8:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your thoughts parallel mine. I am distraught. He appears to have gone stark raving mad. I also can see no alternative explanation.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51011" class="comment byuser comment-author-will even depth-3 parent">
			<article id="div-comment-51011" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51011">
							<time datetime="2020-01-05T20:47:58-06:00">
								January 5, 2020 at 8:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>((Trump also made it clear that that in addition to billions in reimbursements, unless the US left on a “very friendly basis”, the US would hit Iraq with “very big” sanctions like “they’ve never seen before ever.”))</p>
<p>How much worse can sanctions be than 500,000 dead Iraqi children?<br />
What kind of monsters have we become?</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51014" class="comment byuser comment-author-saltysailor odd alt depth-4 parent">
			<article id="div-comment-51014" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a7a030511accb28387c228305e01ce48?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a7a030511accb28387c228305e01ce48?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">SaltySailor</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51014">
							<time datetime="2020-01-05T22:48:05-06:00">
								January 5, 2020 at 10:48 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Will, we live in some very sad and dangerous times. I was deployed to Iraq about 13 years ago and it made me sick to my stomach how we Americans rape that beautiful country all in the name of installing our version of Zionism..Oops I meant democracy.<br />
The U.S. Embassy there is the most expensive one ever built and it&#8217;s just another spook base for operating mercenaries thru the Gulf. Black Water started it all. The new Olympus has Fallen movie was just predictive programming for the future of the industrial military cabal.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51015" class="comment byuser comment-author-don even depth-5">
			<article id="div-comment-51015" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Don</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51015">
							<time datetime="2020-01-05T23:54:08-06:00">
								January 5, 2020 at 11:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The huge,  heavily fortified USA Iraq embassy was started by the Bush admin&#8230;.Obama later added $100m for upgrades.  Its kind of a scary looking place.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-51013" class="comment byuser comment-author-don odd alt depth-2">
			<article id="div-comment-51013" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Don</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51013">
							<time datetime="2020-01-05T21:59:35-06:00">
								January 5, 2020 at 9:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I may be a good idea to talk to George W. Bush  and a few people from his administration about Iraq and Iran.  Trump is attempting to clean up the mess he inherited from his predecessors.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-51008" class="comment byuser comment-author-will even thread-odd thread-alt depth-1">
			<article id="div-comment-51008" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51008">
							<time datetime="2020-01-05T15:51:57-06:00">
								January 5, 2020 at 3:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>80,000,000 bucks&#8230;&#8230;..They&#8217;ll be coming out of the woodwork now&#8230;.</p>
<p><a href="https://www.zerohedge.com/markets/iranian-state-tv-announces-80-million-bounty-president-trumps-head" rel="nofollow">https://www.zerohedge.com/markets/iranian-state-tv-announces-80-million-bounty-president-trumps-head</a></p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-50996" class="comment byuser comment-author-will odd alt thread-even depth-1 parent">
			<article id="div-comment-50996" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-50996">
							<time datetime="2020-01-05T06:40:08-06:00">
								January 5, 2020 at 6:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And Trump shoe-in come November&#8230;how does that make everyone feel?<br />
6D chess my arse!</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-50997" class="comment byuser comment-author-will even depth-2 parent">
			<article id="div-comment-50997" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-50997">
							<time datetime="2020-01-05T06:44:19-06:00">
								January 5, 2020 at 6:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trying that again&#8230;39 degrees in northern Florida&#8230;my fingers are cold.</p>
<p>And Trump&#8217;s a  shoe-in come November…how does that make everyone feel?</p>
<p>I still have faith (unlike my totally lost faith in the Trump) that jack Mullen will help us install an edit function.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-50999" class="comment byuser comment-author-reginald bypostauthor odd alt depth-3 parent">
			<article id="div-comment-50999" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/862ac48461d6004e6f2297f4d180ced9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/862ac48461d6004e6f2297f4d180ced9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">James Fetzer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-50999">
							<time datetime="2020-01-05T09:11:49-06:00">
								January 5, 2020 at 9:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Actually, I believe he has virtually destroyed his prospects for reelection at a single blow. He was supposed to get us out of these wars in the Middle East, not start new ones. And now the Democrats have a bona fide reason to impeach him, which even I would support. I can no longer stand with this gullible sap who should have known better. He allowed himself to be played by Bibi. I would rather have a real American president than an Israeli stooge. I can no longer endorse him. Bernie, ironically, may be our best bet, especially were he to run with Tulsi, where their foreign policies are virtually indistinguishable and she strengthens him in ways no other running mate could. A stunning 2020 reversal.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51000" class="comment byuser comment-author-will even depth-4">
			<article id="div-comment-51000" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51000">
							<time datetime="2020-01-05T09:24:41-06:00">
								January 5, 2020 at 9:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hard to disagree&#8230;.but I still think the momentum is there and since there has been no ballot reform&#8230;..any &#8216;fix&#8217; could work as well for him as it did for the Dems in 2018, especially since he has the tribe working behind the scenes.<br />
Regardless, I would now be in favor of a REAL impeachment and that would make all else moot.<br />
Then again, that leaves us with the prospects of Pence or even the bitch from the west, Pelosi&#8230;GAWD FORBID!<br />
Seems this is one of the biggest blunders ever by a US president.<br />
He had it made and he blew it big time.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-51001" class="comment byuser comment-author-ralph-seymour odd alt depth-4 parent">
			<article id="div-comment-51001" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Ralph Seymour</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51001">
							<time datetime="2020-01-05T10:02:03-06:00">
								January 5, 2020 at 10:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Exactly.   </p>
<p> And Why haven&#8217;t  we heard any condemnation of recent events by American Jews that supposedly are not Zionists?   Because the tribe is loyal to  itself and Israel.  </p>
<p>Henry Ford:    The International Jew: The World’s Foremost Problem<br />
<a href="https://www.unz.com/book/henry_ford__the-international-jew/" rel="nofollow">https://www.unz.com/book/henry_ford__the-international-jew/</a></p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51003" class="comment byuser comment-author-reginald bypostauthor even depth-5">
			<article id="div-comment-51003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/862ac48461d6004e6f2297f4d180ced9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/862ac48461d6004e6f2297f4d180ced9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">James Fetzer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51003">
							<time datetime="2020-01-05T10:22:00-06:00">
								January 5, 2020 at 10:22 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Latest reports are that Trump&#8217;s poll numbers are UP. I am dismayed but the American people are extremely ignorant of history, even relatively recent history. This is more than embarrassing. I can no longer support him.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-50995" class="comment byuser comment-author-winfield-j-abbe odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-50995" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/65de4d249cd66800daa21a7c4fbd0d6f?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/65de4d249cd66800daa21a7c4fbd0d6f?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Winfield J. Abbe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-50995">
							<time datetime="2020-01-05T06:11:36-06:00">
								January 5, 2020 at 6:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>International criminals in the U.S. and England are responsible for all problems in Iran today.  Adolph Trump is a fool ignorant of history.<br />
<a href="https://en.wikipedia.org/wiki/1953_Iranian_coup_d%27%C3%A9tat" rel="nofollow">https://en.wikipedia.org/wiki/1953_Iranian_coup_d%27%C3%A9tat</a><br />
Quote:<br />
“The 1953 Iranian coup d&#8217;état, known in Iran as the 28 Mordad coup d&#8217;état (Persian: کودتای ۲۸ مرداد‎), was the overthrow of the democratically elected Prime Minister Mohammad Mosaddegh in favour of strengthening the monarchical rule of Mohammad Reza Pahlavi on 19 August 1953,[5] orchestrated by the United States (under the name TPAJAX Project[6] or &#8220;Operation Ajax&#8221;) and the United Kingdom (under the name &#8220;Operation Boot&#8221;).[7][8][9][10] It was the first covert action of the United States to overthrow a foreign government during peacetime.[11]<br />
Mosaddegh had sought to audit the documents of the Anglo-Iranian Oil Company (AIOC), a British corporation (now part of BP) and to limit the company&#8217;s control over Iranian oil reserves.[12] Upon the refusal of the AIOC to co-operate with the Iranian government, the parliament (Majlis) voted to nationalize Iran&#8217;s oil industry and to expel foreign corporate representatives from the country.[13][14][15] After this vote, Britain instigated a worldwide boycott of Iranian oil to pressure Iran economically.[16] Initially, Britain mobilized its military to seize control of the British-built Abadan oil refinery, then the world&#8217;s largest, but Prime Minister Clement Attlee opted instead to tighten the economic boycott[17] while using Iranian agents to undermine Mosaddegh&#8217;s government.[18]:3 Judging Mosaddegh to be unreliable and fearing a Communist takeover in Iran, UK prime minister Winston Churchill and the Eisenhower administration decided to overthrow Iran&#8217;s government, though the predecessor Truman administration had opposed a coup, fearing the precedent that Central Intelligence Agency (CIA) involvement would set.[18]:3 British intelligence officials&#8217; conclusions and the UK government&#8217;s solicitations were instrumental in initiating and planning the coup, despite the fact that the U.S. government in 1952 had been considering unilateral action (without UK support) to assist the Mosaddegh government.[19][20][21]<br />
Following the coup in 1953, a government under General Fazlollah Zahedi was formed which allowed Mohammad Reza Pahlavi, the last Shah of Iran (Persian for an Iranian king),[22] to rule more firmly as monarch. He relied heavily on United States support to hold on to power.[13][14][15][23] According to the CIA&#8217;s declassified documents and records, some of the most feared mobsters in Tehran were hired by the CIA to stage pro-Shah riots on 19 August.[24] Other CIA-paid men were brought into Tehran in buses and trucks, and took over the streets of the city.[25] Between 200[3] and 300[4] people were killed because of the conflict. Mosaddegh was arrested, tried and convicted of treason by the Shah&#8217;s military court. On 21 December 1953, he was sentenced to three years in jail, then placed under house arrest for the remainder of his life.[26][27][28] Other Mosaddegh supporters were imprisoned, and several received the death penalty.[15] After the coup, the Shah continued his rule as monarch for the next 26 years[14][15] until he was overthrown in the Iranian Revolution in 1979.[14][15][18]<br />
In August 2013, sixty years afterward, the U.S. government formally acknowledged the U.S. role in the coup by releasing a bulk of previously classified government documents that show it was in charge of both the planning and the execution of the coup, including the bribing of Iranian politicians, security and army high-ranking officials, as well as pro-coup propaganda.[29][30][31] The CIA is quoted acknowledging the coup was carried out &#8220;under CIA direction&#8221; and &#8220;as an act of U.S. foreign policy, conceived and approved at the highest levels of government&#8221;.[32]”</p>
<p>•</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-50998" class="comment byuser comment-author-will even depth-2 parent">
			<article id="div-comment-50998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee379dd7505d4a730715ce329c235ca9?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Will</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-50998">
							<time datetime="2020-01-05T08:59:44-06:00">
								January 5, 2020 at 8:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No offense&#8230;.Trump is not ignorant of history&#8230;he&#8217;s simply under the influence of his Zionist masters to whom he owes more than he could ever pay back..at least monetarily&#8230;.so he&#8217;s giving them something better&#8230;.the WORLD  to which they  are entitled as the &#8216;chosen&#8217; ones.</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-51004" class="comment byuser comment-author-ralph-seymour odd alt depth-3">
			<article id="div-comment-51004" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=32&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0b6acb2f0d2ce7d0c5a2a5d402a6520b?s=64&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Ralph Seymour</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51004">
							<time datetime="2020-01-05T10:56:08-06:00">
								January 5, 2020 at 10:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Exactly!</p>
				</div><!-- .comment-content -->

				<!-- zeno-comments add_flagging_link not matching --><div class="reply"><a rel="nofollow" class="comment-reply-login" href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">Log in to Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://jamesfetzer.org/wp-login.php?redirect_to=https%3A%2F%2Fjamesfetzer.org%2F2020%2F01%2Fjefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="search-2" class="widget widget_search"><div id='ajaxsearchlite2' class="wpdreams_asl_container asl_w asl_m asl_m_2">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings'  data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings2' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly2"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly2">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle2"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle2">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent2"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent2">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt2"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt2">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts2"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts2">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages2"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages2">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>


<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vamFtZXNmZXR6ZXIub3JnLyIsDQogICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMSwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL2phbWVzZmV0emVyLm9yZy93cC1jb250ZW50L3BsdWdpbnMvYWpheC1zZWFyY2gtbGl0ZS9pbWcvZGVmYXVsdC5qcGciLA0KICAgICJoaWdobGlnaHQiOiAwLA0KICAgICJoaWdobGlnaHR3aG9sZXdvcmRzIjogMSwNCiAgICAic2Nyb2xsVG9SZXN1bHRzIjogMCwNCiAgICAicmVzdWx0YXJlYWNsaWNrYWJsZSI6IDEsDQogICAgImF1dG9jb21wbGV0ZSI6IHsNCiAgICAgICAgImVuYWJsZWQiIDogMSwNCiAgICAgICAgImxhbmciIDogImVuIg0KICAgIH0sDQogICAgInRyaWdnZXJvbnR5cGUiOiAxLA0KICAgICJ0cmlnZ2VyX29uX2NsaWNrIjogMCwNCiAgICAidHJpZ2dlcl9vbl9mYWNldF9jaGFuZ2UiOiAxLA0KICAgICJzZXR0aW5nc2ltYWdlcG9zIjogInJpZ2h0IiwNCiAgICAiaHJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAidnJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAiaHJlc3VsdGhpZGVkZXNjIjogIjEiLA0KICAgICJwcmVzY29udGFpbmVyaGVpZ2h0IjogIjQwMHB4IiwNCiAgICAicHNob3dzdWJ0aXRsZSI6ICIwIiwNCiAgICAicHNob3dkZXNjIjogIjEiLA0KICAgICJjbG9zZU9uRG9jQ2xpY2siOiAxLA0KICAgICJpaWZOb0ltYWdlIjogImRlc2NyaXB0aW9uIiwNCiAgICAiaWlSb3dzIjogMiwNCiAgICAiaWl0ZW1zV2lkdGgiOiAyMDAsDQogICAgImlpdGVtc0hlaWdodCI6IDIwMCwNCiAgICAiaWlzaG93T3ZlcmxheSI6IDEsDQogICAgImlpYmx1ck92ZXJsYXkiOiAxLA0KICAgICJpaWhpZGVDb250ZW50IjogMSwNCiAgICAiaWlhbmltYXRpb24iOiAiMSIsDQogICAgImFuYWx5dGljcyI6IDAsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title-wrap"><h2 class="widget-title">Recent Posts</h2></div>		<ul>
											<li>
					<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a>
									</li>
											<li>
					<a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/">Gen. Soleimani World’s Most Accomplished Military Figure in Counter-Terrorism: Analyst</a>
									</li>
											<li>
					<a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/">Phil Giralidi, The Soleimani Assassination: The Long-Awaited Beginning of The End of America’s Imperial Ambitions</a>
									</li>
											<li>
					<a href="https://jamesfetzer.org/2020/01/robert-steele-alex-jones-threw-the-sandy-hook-false-flag-lawsuit-was-he-bribed-or-blackmailed/">Robert Steele, Alex Jones “Threw” The Sandy Hook False Flag Lawsuit — Was He Bribed or Blackmailed?</a>
									</li>
											<li>
					<a href="https://jamesfetzer.org/2020/01/kevin-barrett-jim-fetzer-usmc-hon-discharge-is-a-real-marine-officer-not-a-crisis-actor/">Kevin Barrett, Jim Fetzer USMC (Hon. Discharge) Is a Real Marine Officer NOT a Crisis Actor</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title-wrap"><h2 class="widget-title">Recent Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Don</span> on <a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51015">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a></li><li class="recentcomments"><span class="comment-author-link">SaltySailor</span> on <a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51014">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a></li><li class="recentcomments"><span class="comment-author-link">Don</span> on <a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51013">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a></li><li class="recentcomments"><span class="comment-author-link">Will</span> on <a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51011">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a></li><li class="recentcomments"><span class="comment-author-link">James Fetzer</span> on <a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51010">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a></li></ul></aside><aside id="categories-2" class="widget widget_categories"><div class="widget-title-wrap"><h2 class="widget-title">Categories</h2></div><form action="https://jamesfetzer.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="750">&#8220;Afghan War Diaries&#8221;&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="751">&#8220;false flag&#8221;&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="752">&#8220;THEY&#8221;&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="753">2001&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="754">7/7 DVD. 7/7 Ripple Effect&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="755">7/7 London attacks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="756">7/7 London attacks.Muad&#8217;Dib&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="757">7/7 Ripple Effect&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="758">7/7 The Conspiracy Files&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="759">9-11.9/11&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="760">9/11&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="761">9/11 photos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="762">911&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="763">Aafia Siddiqui&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="764">Abraham Bolden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="765">Adrian Salbuchi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="766">Afghamistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="767">Afghanistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="768">Ahmedinejad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="769">Ambassador&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="771">American Assassination&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="772">Andrew Griffin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8418">Anti-Semitism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="773">arms sales&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="774">assassination&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="775">assassinations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="776">assassnation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="777">autopsy fraud&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="778">backyard photographs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="779">backyard photos faked&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="780">Banking Cartels&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="781">BBC&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="782">bias in media&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">blog&nbsp;&nbsp;(1,482)</option>
	<option class="level-0" value="783">Bob Fox&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="784">Bob Woodward&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="785">Bobby Kennedy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2127">Boston Bombing&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="786">Bradley E. Ayers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="787">British regency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="788">Bush&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="789">cancer-causing monkey virus&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="790">capitalism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="791">Cass Sunstein&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="792">Christopher Bollyn&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="793">CIA assassinations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="794">conspiracy theorists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="795">Council on American-Islamic Relations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="796">coup d&#8217;etat&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="797">Dallas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="798">Dartmouth fiasco&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="799">David Mantik&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="800">David Ray Griffin&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="801">David Sanchez Morales&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="802">Dealey Plaza&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="803">death squads&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="804">demolition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="805">deregulation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="806">DiCaprio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="807">Dick Cheney&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="808">disinfo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="809">Don Jacobs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="810">Don Regan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="811">Douglas Horne&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="812">Dr. Kevin Barrett&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="813">Dr. Mary&#8217;s Monkey&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="814">drone attacks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="815">drone warfare&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="816">drones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="817">Edward T. Haslam&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="818">explosions World Trade Center&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="819">false alarm hoaxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="820">False Flag Attacks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="821">Farid Backyard Photo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="822">FBI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="823">Federal reserve&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="824">Fetzer&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="825">Forrest Gump&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="826">Fred Branfman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="827">Freedom of Speech&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="828">freedom of the press&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="829">Gaia Edwards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="830">Gilad Atzmon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="831">Gordon Campbell&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="832">Gordon Duff&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="833">Hany Farid&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="834">Henry Farid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="835">HSCA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="836">Huffington Post&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="837">Huffpo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="839">inside job&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="840">International center for 9/11 Studies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="841">International Conference for 9/11 Truth and Justice&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="842">Iraq&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="843">Islamophobia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="844">Israel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="845">Israeli Jewish Lobby&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="846">J.P. Hubert&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="847">Jack White&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="848">James Douglass&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="849">James Fetzer&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="850">James Petras&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="851">Jefferson Morley&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="852">Jerome Starkey&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="853">JFK&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="855">JFK Dallas&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="857">JFK Records Act&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="858">jfkmurdersolved.com&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="859">Jihad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="860">Jim DiEugenio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="861">Jim Fetzer&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="862">Jim Marrs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="863">Joannides&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="864">John Anthony Hill&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="865">John Costella&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="866">John F. Kennedy&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="867">John Hill&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="868">John Mearsheimer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="869">Judyth Vary Baker&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="870">Julian Assange&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2841">Kavanaugh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="871">Kennedy assassination&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="872">Kennedy assassination cover-up&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="873">Kurt Sonnenfeld&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2130">Las Vegas&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="874">Latino&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="875">Lee Harvey Oswald&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="876">Legacy of secrecy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="877">license to kill&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="878">Lifton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="879">lobby influence&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="880">London bombers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="881">magic bullet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="882">Malcolm X&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="883">Martin Luther King&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="884">Mazza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="885">Me and Lee by Trine Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="886">Media Bias.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="887">Meyssan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="888">Michael I. Niman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="889">MLK&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="891">Mossad&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="892">Muad&#8217;Dib&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="893">Murder in Dealey Plaza&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="894">Muslims for 9/11 Truth&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="895">Naomi Wolk&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="896">neocon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="897">New World Order&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="898">New York Mosque&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="899">Nicholas Kollerstrom&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="900">Nickolas Kollerstrom&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="901">Nikita Khrushchev&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="902">Nine-Eleven&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="903">Norm Coleman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="904">nuclear testing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="905">nuclear war&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="906">NWO&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="907">Obama wars&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2132">Orlando Pulse Night Club Shooting&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="908">Oswald innocent&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="909">Oswald the assassin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="910">Pakistan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="911">Palestine&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="912">Papacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2129">Parkland School Shooting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="913">Paul Craig Roberts&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="914">Paul Watson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="915">Paul Wellstone&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="916">Petraeus&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="917">polio vaccine&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="918">prejudice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="919">Prison Planet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="920">Prisoner 650&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="921">Project Censored&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="922">protecting America&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="923">pyrotechnic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="924">QE2&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="925">Reaganomics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="926">Reclaiming History&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="927">RFK&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="929">Robert Kennedy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="930">Rory Ridley-Duff&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="931">Russ Wellen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2126">Sandy Hook&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="932">Scholars for 9/11 Truth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="933">Scholars for 9/11 TruthJames Fetzer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="934">September 11&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="935">Seymour Hersh&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="936">Shane O&#8217;Sullivan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="937">Sierra Leone rapes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="938">silencing dissent&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="939">Sirhan Sirhan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="940">stagflation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="941">Stephen Lendmen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="942">Stephen Walt&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="943">Taliban&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">targeted assassination&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Terror on the Tube&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="946">terrorists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="947">The Great Zapruder Film Hoax&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="948">The Kennedy Assassination&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="949">The Real Deal&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="950">the Unspeakable&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="951">The Warren Commission&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="952">Thierry Meyssan&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="953">thinking critically&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="954">Thomas Merton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="955">Tom Hanks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="956">true conspiracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="957">UK rapes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="958">Unconventional Warfare&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="959">US Treasury&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="960">vaccines&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="961">Ventura&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="962">Vincent Bulgiosi&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="963">Voltaire Network&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="964">Wall Street deregulation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="965">War on democray&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="966">war on terror&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="967">Wiki leaks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="968">Wikileaks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="969">WTC 7&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="970">WTC smoke&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="971">Yvonne Ridley&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="972">Zapruder&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><div class="widget-title-wrap"><h2 class="widget-title">Newsletters</h2></div>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1578292804" data-source="ig-es">
								<div class="es-field-wrap"><label>Name*<br/><input type="text" name="name" placeholder="" value="" required/></label></div>				<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="" required/></label></div>								<input type="hidden" name="form_id" value="0" />
                <input type="hidden" name="es_email_page" value="13073"/>
                <input type="hidden" name="es_email_page_url" value="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="9f012861ec"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value="" /></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1578292804" value="Submit"/>

				                
                <span class="es_spinner_image" id="spinner-image"><img src="https://jamesfetzer.org/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1578292804"></span>
        </div>

		</aside><aside id="sfsi-widget-2" class="widget sfsi"><div class="widget-title-wrap"><h2 class="widget-title">Thank you for Sharing!</h2></div>		<div class="sfsi_widget" data-position="widget" style="display:flex;justify-content:left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://jamesfetzer.org/feed/' id='sfsiid_rss' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/shaded_light/shaded_light_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/UThnVWswZzd1YkhpZjQ2VE11Y3RLM2dWSHBBazExUWRsc3ZPMCt5b0VFZm1FSXR5R0hHdU5ONU45ZVFHT0Z5NDJnYmQyaWhmSE00QmtqbElEY2F6UExhM1ZGNUZZL3duNDVOYkVnaEFQS0RLZWxYTTBqb1VVK3dIcGszZGlOeEV8TTBtTXpuR2diWkdhckJMWTZvZkZEN0kyK2ZhVGZOdllENWx2RXV1bnZnVT0=/OA==/' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='' title='' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/shaded_light/shaded_light_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><span class="bot_no ">20</span></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/shaded_light/shaded_light_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><span class="bot_no ">0</span><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/JimFetzer' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/shaded_light/shaded_light_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/JimFetzer' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@jimfetzer" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="search-3" class="widget widget_search"><div id='ajaxsearchlite3' class="wpdreams_asl_container asl_w asl_m asl_m_3">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings'  data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search here..' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings3' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_3">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly3"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly3">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle3"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle3">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent3"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent3">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt3"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt3">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts3"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts3">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages3"
                           title="Search in pages"
                           name="set_inpages"  checked="checked"/>
                    <label for="set_inpages3">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    </form>
</div>

<div id='ajaxsearchliteres3' class='vertical wpdreams_asl_results asl_w asl_r asl_r_3'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>


<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_3" data-asldata="ew0KICAgICJob21ldXJsIjogImh0dHBzOi8vamFtZXNmZXR6ZXIub3JnLyIsDQogICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMSwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL2phbWVzZmV0emVyLm9yZy93cC1jb250ZW50L3BsdWdpbnMvYWpheC1zZWFyY2gtbGl0ZS9pbWcvZGVmYXVsdC5qcGciLA0KICAgICJoaWdobGlnaHQiOiAwLA0KICAgICJoaWdobGlnaHR3aG9sZXdvcmRzIjogMSwNCiAgICAic2Nyb2xsVG9SZXN1bHRzIjogMCwNCiAgICAicmVzdWx0YXJlYWNsaWNrYWJsZSI6IDEsDQogICAgImF1dG9jb21wbGV0ZSI6IHsNCiAgICAgICAgImVuYWJsZWQiIDogMSwNCiAgICAgICAgImxhbmciIDogImVuIg0KICAgIH0sDQogICAgInRyaWdnZXJvbnR5cGUiOiAxLA0KICAgICJ0cmlnZ2VyX29uX2NsaWNrIjogMCwNCiAgICAidHJpZ2dlcl9vbl9mYWNldF9jaGFuZ2UiOiAxLA0KICAgICJzZXR0aW5nc2ltYWdlcG9zIjogInJpZ2h0IiwNCiAgICAiaHJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAidnJlc3VsdGFuaW1hdGlvbiI6ICJmeC1ub25lIiwNCiAgICAiaHJlc3VsdGhpZGVkZXNjIjogIjEiLA0KICAgICJwcmVzY29udGFpbmVyaGVpZ2h0IjogIjQwMHB4IiwNCiAgICAicHNob3dzdWJ0aXRsZSI6ICIwIiwNCiAgICAicHNob3dkZXNjIjogIjEiLA0KICAgICJjbG9zZU9uRG9jQ2xpY2siOiAxLA0KICAgICJpaWZOb0ltYWdlIjogImRlc2NyaXB0aW9uIiwNCiAgICAiaWlSb3dzIjogMiwNCiAgICAiaWl0ZW1zV2lkdGgiOiAyMDAsDQogICAgImlpdGVtc0hlaWdodCI6IDIwMCwNCiAgICAiaWlzaG93T3ZlcmxheSI6IDEsDQogICAgImlpYmx1ck92ZXJsYXkiOiAxLA0KICAgICJpaWhpZGVDb250ZW50IjogMSwNCiAgICAiaWlhbmltYXRpb24iOiAiMSIsDQogICAgImFuYWx5dGljcyI6IDAsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K"></div>
</aside><aside id="start-magazine-tabbed-2" class="widget start_magazine_widget_tabbed">			<div class="tabs">
				<ul class="tab-links">
					<li class="tab tab-popular active"><a href="#tab2-1"><i class="fa fa-fire"></i></a></li>
					<li class="tab tab-recent"><a href="#tab2-2"><i class="fa fa-list"></i></a></li>
					<li class="tab tab-comments"><a href="#tab2-3"><i class="fa fa-comment"></i></a></li>
				</ul>

				<div class="tab-content">
					<div id="tab2-1" class="tab active">
												
							<div class="popular-list">

																	<div class="popular-item">

																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="https://jamesfetzer.org/2016/05/the-flat-earth-movement-gains-ground/">The &#8220;Flat Earth&#8221; Movement Gains Ground</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">May 20, 2016</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
																	<div class="popular-item">

																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="https://jamesfetzer.org/2015/09/jfk-escort-officers-speak-the-fred-newcomb-interviews/">JFK Escort Officers Speak: The Fred Newcomb Interviews</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">September 29, 2015</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
																	<div class="popular-item">

																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="https://jamesfetzer.org/2016/09/america-nuked-on-9-11-targeting-a-book-to-promote-9-11-research/">AMERICA NUKED ON 9/11: Targeting a book to promote 9/11 research</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">September 1, 2016</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
								
							</div><!-- .popular-list -->

							
											</div>

					<div id="tab2-2" class="tab">
												
							<div class="latest-list">

																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/"><img width="150" height="150" src="https://jamesfetzer.org/wp-content/uploads/AAA-Mossad-targeted-Soleimani-image-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/">Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">January 4, 2020</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/"><img width="150" height="150" src="https://jamesfetzer.org/wp-content/uploads/Kevin-Barrett-on-Soleimani-featured-image-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="https://jamesfetzer.org/2020/01/gen-soleimani-worlds-most-accomplished-military-figure-in-counter-terrorism-analyst/">Gen. Soleimani World’s Most Accomplished Military Figure in Counter-Terrorism: Analyst</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">January 4, 2020</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/"><img width="150" height="150" src="https://jamesfetzer.org/wp-content/uploads/Phil-Giraldi-featured-image-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="https://jamesfetzer.org/2020/01/phil-giraldi-the-soleimani-assassination-the-long-awaited-beginning-of-the-end-of-americas-imperial-ambitions/">Phil Giralidi, The Soleimani Assassination: The Long-Awaited Beginning of The End of America’s Imperial Ambitions</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">January 3, 2020</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
								
							</div><!-- .latest-list -->

							
											</div>

					<div id="tab2-3" class="tab">
												
							<div class="comment-list">

																	<div class="comment-item">

																					<div class="comment-item-thumb">
												<img alt='' src='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!-- .comment-item-thumb -->
										
										<div class="comment-item-text-wrap">
											<h3 class="comment-item-title">
																																					<strong>Don</strong>
													on																																					<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51015">
													Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger													</a>
																							</h3>
										</div><!-- .comment-item-text-wrap -->
									</div><!-- .comment-item -->

																	<div class="comment-item">

																					<div class="comment-item-thumb">
												<img alt='' src='https://secure.gravatar.com/avatar/a7a030511accb28387c228305e01ce48?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a7a030511accb28387c228305e01ce48?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!-- .comment-item-thumb -->
										
										<div class="comment-item-text-wrap">
											<h3 class="comment-item-title">
																																					<strong>SaltySailor</strong>
													on																																					<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51014">
													Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger													</a>
																							</h3>
										</div><!-- .comment-item-text-wrap -->
									</div><!-- .comment-item -->

																	<div class="comment-item">

																					<div class="comment-item-thumb">
												<img alt='' src='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b10020cc72184e9db81b64e77310810?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!-- .comment-item-thumb -->
										
										<div class="comment-item-text-wrap">
											<h3 class="comment-item-title">
																																					<strong>Don</strong>
													on																																					<a href="https://jamesfetzer.org/2020/01/jefferson-morley-after-mossad-targeted-soleimani-trump-pulled-the-trigger/#comment-51013">
													Jefferson Morley, After Mossad Targeted Soleimani, Trump Pulled the Trigger													</a>
																							</h3>
										</div><!-- .comment-item-text-wrap -->
									</div><!-- .comment-item -->

								
							</div><!-- .comment-list -->

											</div>

				</div>
			</div>

			</aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
							<div class="copyright">
				Copyright © jamesfetzer.org All rights reserved.			</div>
				<div class="site-info">
			Developed and Maintained by: 			<a href="https://www.matrixwebdesigners.com">Matrix Web Designers</a>
			<span class="sep"> | </span>
			<a href="https://nexusrt.com">NexusRT</a>
		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<!-- twitter JS End -->
			<script>
				! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.46);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'UThnVWswZzd1YkhpZjQ2VE11Y3RLM2dWSHBBazExUWRsc3ZPMCt5b0VFZm1FSXR5R0hHdU5ONU45ZVFHT0Z5NDJnYmQyaWhmSE00QmtqbElEY2F6UExhM1ZGNUZZL3duNDVOYkVnaEFQS0RLZWxYTTBqb1VVK3dIcGszZGlOeEV8TTBtTXpuR2diWkdhckJMWTZvZkZEN0kyK2ZhVGZOdllENWx2RXV1bnZnVT0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".main-nav","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"9999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/jamesfetzer.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/themes/fetzer/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/themes/fetzer/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/themes/fetzer/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/themes/fetzer/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/themes/fetzer/js/custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":40,"margin_bottom":40,"stop_id":"colophon","screen_max_width":900,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["sfsi-widget-2","search-3","start-magazine-tabbed-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/jamesfetzer.org\/wp-admin\/admin-ajax.php","nonce":"816fea8626"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://jamesfetzer.org/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
